Groove dialer is not working as expected
Incident Report for Clari
Postmortem

On January 31 at 07:00 UTC we received reports of the Note field in Dialer preventing users from inputting or modifying text. This was caused by a misconfiguration in our system. Once we identified the problem we were able to implement a fix and released a Dialer update at around 17:00 UTC. Upon the Dialer update release, we prompted all Dialer clients to perform an update.  No data was impacted during this incident.

Posted Feb 02, 2024 - 19:31 UTC

Resolved
Notes in Dialer are editable now. All customers have been prompted to update their Dialers.
Posted Feb 01, 2024 - 00:01 UTC
Monitoring
Our engineering teams have resolved the issue and we are monitoring the fix.
Posted Jan 31, 2024 - 21:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2024 - 21:21 UTC
Identified
Our engineering teams have identified the issue with a third-party dependency and are implementing a fix.

The next status update will be after the fix has been applied.
Posted Jan 31, 2024 - 21:20 UTC
Investigating
Groove dialer is having problems loading an embedded component. Our engineering team is actively investigating.
Posted Jan 31, 2024 - 21:11 UTC
This incident affected: Groove (Groove Dialer).