Multiple Orgs unable to sign in with SSO

Incident Report for Clari

Postmortem

On 2026-09-02 between approximately 07:57-09:16 UTC, some users were unable to sign in to Clari applications. The incident was triggered by an administrative change that unexpectedly impacted authentication for Clari users. Our teams restored normal authentication service, and all Clari services are currently operating normally.

Posted Sep 11, 2026 - 15:02 UTC

Resolved

We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Sep 02, 2026 - 16:14 UTC

Investigating

We are currently investigating this issue.
Posted Sep 02, 2026 - 15:25 UTC