On 2025-08-14 14:09:39 UTC, we identified an issue that temporarily prevented new Google Calendar events from syncing with Groove. The Clari Engineering team traced the issue to a recent change and reverted it at 2025-08-14 15:10:41 UTC, which resolved the technical issue. Following the fix, synchronization resumed and affected events in the queue gradually propagated. By 2025-08-14 21:11:23 UTC, all impacted events had been successfully synchronized and were visible in Groove. Other areas of the Clari Platform were unaffected. No customer data was impacted or lost as a result of this incident.
Posted Aug 18, 2025 - 18:27 UTC
Resolved
Our engineering teams have implemented a fix and the problem is resolved. We are now working to remediate the remaining effects of the incident - within the next couple of hours all events from Google Calendar will be synced into Groove.
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Aug 14, 2025 - 15:36 UTC
Investigating
The integration that syncs new Google Calendar events into Groove is not processing new events. The engineering team is currently investigating the problem.