Clari Copilot smart summaries and highlights are not available
Incident Report for Clari
Postmortem

Starting around 2023-12-14 12:30 UTC, an update to the Copilot app resulted in the call summary and highlights section of the web page to not show the content as API calls were not being triggered. The engineering team was able to fix this problem by 19:43 UTC the same day. No customer data was affected by this problem.

Posted Jan 10, 2024 - 23:00 UTC

Resolved
Smart summaries and highlights should now show up in Clari copilot for all users
Posted Dec 14, 2023 - 19:33 UTC
Identified
The root cause has been identified and the team is working on implementing a fix.
Posted Dec 14, 2023 - 19:15 UTC
Investigating
Our engineering team is actively investigating.
Posted Dec 14, 2023 - 18:54 UTC
This incident affected: Clari Copilot.