Around 2026-02-11 09:51 UTC an issue affecting links in some email content resulted in bounced or spam-foldered emails by a third party vendor (Google). The team has worked closely with the vendor (Google) and successfully remediated the situation by 2026-02-12 06:00 UTC.
Posted Feb 13, 2026 - 21:50 UTC
Resolved
The issue affecting links in some email content, has been resolved. Thank you for your patience and understanding.
Posted Feb 11, 2026 - 14:53 UTC
Update
We’re aware of an issue affecting links in some email content,. We're actively working with our partners to remediate the issue, and will provide an update soon.
Posted Feb 11, 2026 - 14:38 UTC
Update
We've spotted that something has gone wrong. We're currently working our partners to remediate the issue, and will provide an update soon.
Posted Feb 11, 2026 - 02:19 UTC
Monitoring
We’re aware of an issue affecting links in some email content, and our engineering teams are actively working to resolve it as quickly as possible.
Posted Feb 11, 2026 - 00:29 UTC
This incident affected: Groove (Groove webapp, Groove - other).