Field config is not working as expected
Incident Report for Clari
Postmortem

On 2024-01-10 around 03:00 UTC, we began observing issues in Studio’s Field Config where adding or removing fields was causing errors in the user interface and not taking effect for data loading. This was due to a back-end problem that affected the processing of change events. Once we identified the problem, it was resolved for any new Field Config changes by 2024-01-11 at 01:39 UTC.  Remediation for all impacted customers was completed later in the day on 2024-01-11. No customer data or configurations were at risk during this incident, the impact was limited to a delay in configuration changes taking effect.

Posted Jan 19, 2024 - 21:29 UTC

Resolved
Impacted config field changes have been recovered. This incident has been resolved.
Posted Jan 11, 2024 - 21:51 UTC
Monitoring
New field config changes will work as expected, we're working on recovering changes that were made during impact period.
Posted Jan 11, 2024 - 08:48 UTC
Identified
The issue has been identified and resolved. We're working on ensuring previously failed changes are taking effect.
Posted Jan 11, 2024 - 01:46 UTC
Investigating
Field config is not fully working. New field additions and field deletions are not being propagated to the user interface. Our engineering team is actively investigating.
Posted Jan 11, 2024 - 00:22 UTC
This incident affected: Clari Revenue Platform (Analyze, Forecast, Inspect - Accounts, Inspect - Opportunities, Studio).