Groove workflow is not working as expected
Incident Report for Clari
Postmortem

Starting on 2024-02-24 12:52 UTC, some Groove users were  unable to use some of the Flow related capabilities in our platform. The incident occurred when our database was upgraded during our maintenance window, which resulted in increased latency causing timeout errors. Once the patch was applied on 2024-02-27 7:59 UTC, the affected services were restored to normal operation.

Posted Feb 29, 2024 - 03:42 UTC

Resolved
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Feb 26, 2024 - 09:29 UTC
Monitoring
Our team has resolved the issue and we are monitoring the fix.
Posted Feb 26, 2024 - 07:58 UTC
Investigating
We are experiencing issues in Groove component while creating workflows. Our team is actively investigating.
Posted Feb 26, 2024 - 04:45 UTC
This incident affected: Groove (Groove webapp).