Customers experiencing errors during signin flows
Incident Report for Clari
Postmortem

Starting around 2024-04-15 14:00 UTC, some users saw errors accessing the Clari application. All the affected services were returned to expected operation by 2024-04-15 15:21 UTC. The incident occurred due to an incorrect configuration on one internal service. Once the capacity was adjusted, the affected services returned to normal operation. No customer data was at risk during this incident.

Posted Apr 17, 2024 - 00:45 UTC

Resolved
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Apr 15, 2024 - 16:00 UTC
Monitoring
Our engineering teams have resolved the issue and we are monitoring the fix.
Posted Apr 15, 2024 - 15:18 UTC
Investigating
Our engineering team is actively investigating.
Posted Apr 15, 2024 - 14:28 UTC
This incident affected: Clari Revenue Platform (Platform (General)).