Insights panel in Opportunities is not working for a few customers
Incident Report for Clari
Postmortem

Starting around 2023-12-12 08:45 UTC, the Insights panel on the “Inspect Opportunities” page was unavailable for some of our customers due to a misconfiguration. We resolved the configuration and restored functionality by 2023-12-14 14:20 UTC. No customer data was at risk during this incident. We are working to implement automation which will avoid the risk of this misconfiguration happening in the future.

Posted Jan 10, 2024 - 18:54 UTC

Resolved
We have confirmed the issue has been resolved for the impacted customers. A summary of the incident will be posted within the next three US business days.
Posted Dec 14, 2023 - 14:22 UTC
Investigating
Some customers may be seeing problems with the Insights panel in Opportunities.
Our engineering team is actively investigating.
Posted Dec 14, 2023 - 13:22 UTC
This incident affected: Clari Revenue Platform (Inspect - Opportunities).