On 2026-04-08 at approximately 18:53 UTC, all Clari customers lost access to the Forecast tab in the Clari application. Other areas of the application were unaffected and continued to operate normally. Clari engineers quickly identified the cause as the unintended deletion of configuration data required to display the Forecast tab, and restored the affected data. During the restoration process, there was a brief period of increased latency as service capacity scaled back up to handle returning traffic. Full access to the Forecast tab was confirmed for all affected users by 23:20 UTC.
Posted Apr 09, 2026 - 21:08 UTC
Resolved
We have confirmed the issue has been resolved for all impacted users.
Posted Apr 08, 2026 - 23:40 UTC
Monitoring
We have restored the Forecasting tab and are monitoring to confirm that all users have access.
Posted Apr 08, 2026 - 20:32 UTC
Identified
We have identified the cause of the missing Forecasting tabs and are working to resolve.
Posted Apr 08, 2026 - 19:54 UTC
Investigating
Our engineering team is actively investigating reports of the Forecasting tab not appearing for some customers.
Posted Apr 08, 2026 - 19:26 UTC
This incident affected: Clari Revenue Platform (Forecast).