Field edit in Clari Opportunity grid is not working as expected
Incident Report for Clari
Postmortem

At 2024-04-24 02:00 UTC, multiple organizations were unable to edit fields from the Opportunities grid with the normal cursor selection process.  Our recent scheduled release introduced an issue where certain cursor events (including double-click) were not working in the Opportunities grid. The issue was resolved at 2024-04-24 08:10 UTC by rolling back this change. Keyboard-based navigation continued to work throughout this problem period.  No user data was compromised during this incident.

Posted Apr 25, 2024 - 18:16 UTC

Resolved
We are pleased to confirm that the issue affecting the impacted users has now been successfully resolved
Posted Apr 24, 2024 - 08:05 UTC
Monitoring
Our engineering teams have resolved the issue and we are monitoring the fix.
Posted Apr 24, 2024 - 07:54 UTC
Identified
Our engineering teams have identified the issue and are implementing a fix. The next status update will be after the fix has been applied.
Posted Apr 24, 2024 - 05:28 UTC
Investigating
Some customers may be seeing problems with Clari Opportunity grid where users are unable to edit fields. There is a workaround available until the functionality is fully restored.

Workaround: Editing through the keyboard is functional. Users can go to the grid, press 'Enter' and then edit the grid.

Our engineering team is actively investigating.
Posted Apr 24, 2024 - 05:10 UTC
This incident affected: Clari Revenue Platform (Inspect - Opportunities).