Groove is not working as expected

Incident Report for Clari

Postmortem

At Jun 10, 2025 07:00 UTC, Groove experienced a complete outage that was caused by our third party hosting provider, Heroku. . Heroku is owned and operated by Salesforce. This outage was reported on the Heroku status page https://status.heroku.com/incidents/2822

During the Heroku outage all Groove services were unavailable including the Groove Web App, Groove Dialer, Groove Chrome Extension, and Groove Outlook Add-In.

Clari engaged with the Salesforce support team, submitted a support ticket, and followed the recommended mitigation steps, but were still unable to restore the Groove services. Once the Heroku outage was resolved on Jun 11, 2025 05:16 UTC, Groove services were able to gradually recover. 

After monitoring the performance of Groove during peak hours, Clari formally closed the incident at Jun 11, 2025 20:17 UTC.

Posted Jun 13, 2025 - 08:46 UTC

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 19:36 UTC

Monitoring

Groove is back to being operational. We're still monitoring Google Cloud https://status.cloud.google.com/ to ensure to ensure all related Groove services are up and running.
Posted Jun 12, 2025 - 18:56 UTC

Investigating

We're currently experiencing an issue with our third party providers - https://status.firebase.google.com. Some of Groove services are impacted and won't function properly. Our team is actively investigating.
Posted Jun 12, 2025 - 18:42 UTC
This incident affected: Groove (Groove webapp, Groove Extension).