Copilot Integrations are paused temporarily
Incident Report for Clari
Postmortem

Around 2024-04-20 08:30 UTC, a configuration change interrupted integrations in Clari Copilot for all customers. Normal operations were restored by 2024-04-22 10:30 UTC for all customers except two. The last two customers were fully restored by 2024-04-23 06:00 UTC. No user data was compromised during this incident.

Posted Apr 24, 2024 - 06:56 UTC

Resolved
We have confirmed the issue has been resolved. A summary of the incident will be posted within the next three US business days.
Posted Apr 23, 2024 - 05:31 UTC
Monitoring
Due to a configuration change, CRM, Email and other integrations in Copilot were paused from April 20th, 8:30 AM UTC, to April 22nd, 10:30 AM UTC. The issue has been identified and resolved by our engineering team and we are monitoring the fix.
Posted Apr 22, 2024 - 17:20 UTC
This incident affected: Clari Copilot.