Copilot recorders were not joining scheduled calls
Incident Report for Clari
Postmortem

At 2025-02-10 10:00 UTC a background system change caused the Copilot recorder to stop joining previously scheduled meetings (calls). Approximately 1000 meetings were missed before the issue was identified and fixed at approximately 16:10 UTC. Only manually invited meetings were recorded during this time period. No other Copilot functionality was affected by this incident.

Posted Feb 13, 2025 - 09:58 UTC

Resolved
We have identified and fixed the issue. Recorders should now join the meetings as expected
Posted Feb 10, 2025 - 18:10 UTC
Monitoring
Between 11:00 UTC and 16:30 UTC an automation that triggers a flow of recorder bots joining scheduled calls was not working as expected, which resulted in multiple scheduled meetings not to have a recorder present.

We have identified and fixed the problem and are now monitoring the fix
Posted Feb 10, 2025 - 17:35 UTC
This incident affected: Clari Copilot.