Issues with Groove Managed Package

Incident Report for Clari

Resolved

The issue has been resolved.
Posted Aug 14, 2025 - 21:53 UTC

Investigating

Issue with managed package which caused a modification to task record types. If your team is using your own standard or custom record types for the Task object, there should be no impact to users on Groove. You may see changes in any reports or other components that are interacting with Task Record Types.
Posted Aug 14, 2025 - 19:16 UTC
This incident affected: Groove (Groove - other).