There are intermittent issues with the Opportunities module while attempting to Group By an owner field.
Incident Report for Clari
Resolved
The team has now fixed the issue.
Posted Feb 19, 2025 - 00:51 UTC
Identified
The team is actively applying a fix to resolve the issue
Posted Feb 18, 2025 - 18:27 UTC
Investigating
There are intermittent issues with the Opportunities module while attempting to Group By an owner field.
Posted Feb 18, 2025 - 17:49 UTC
This incident affected: Clari Revenue Platform (Inspect - Opportunities).