A subset of users are unable to log on to Clari app
Incident Report for Clari
Postmortem

Starting around 2024-02-20 18:11 UTC,  some users with SSO authentication were unable to login to Clari Revenue Platform. All the affected services were returned to expected operation by 2024-02-20 22:30 UTC. The incident occurred when one of the services was being upgraded, which resulted in an incorrect configuration. Once the configuration was fixed, the affected services were restored to normal operation. No customer data was at risk during this incident.

Posted Feb 23, 2024 - 00:03 UTC

Resolved
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Feb 20, 2024 - 23:32 UTC
Monitoring
Our engineering teams have resolved the issue and we are monitoring the fix.
Posted Feb 20, 2024 - 22:44 UTC
Update
A subset of users are unable to use single sign-on to log into Clari. Our engineering team is actively investigating the issue.
Posted Feb 20, 2024 - 22:38 UTC
Investigating
A subset of users are unable to use single sign-on to log into Clari. Our engineering team is actively investigating the issue.
Posted Feb 20, 2024 - 22:31 UTC
This incident affected: Clari Revenue Platform (Inspect - Opportunities).