RevDB data pipelines are lagging
Incident Report for Clari
Postmortem

On 2024-01-05 at 21:17 UTC, we began observing delays in RevDB data pipelines that affected all customers. This was due to an infrastructure issue that affected our data pipeline orchestration service. For the impacted customers, this resulted in delays loading data from Salesforce and email and calendar activity into Clari. We fixed the issue and restarted the impacted services by 00:00 UTC on 2024-01-06. The RevDB pipelines caught up for most customers on 2024-01-06 and for all remaining customers on 2024-01-07.

Posted Jan 16, 2024 - 21:41 UTC

Resolved
We have confirmed the ETL pipelines have fully recovered for all impacted customers. A summary of the incident will be posted within the next three US business days.
Posted Jan 08, 2024 - 04:57 UTC
Update
The ETL pipelines have fully recovered for most customers. The engineering team is continuing to monitoring the pipelines.
Posted Jan 06, 2024 - 21:57 UTC
Monitoring
We have detected delays in RevDB data pipelines that are affecting many customers. This issue impacts most customers and is causing delays of up to 3 hours in Analyze and Accounts, and for some customers Inspection and Forecasting. Some dashboard widgets may also be affected.

The issue is being mitigated and data pipelines are now catching up. Our engineering teams are monitoring the fix.
Posted Jan 05, 2024 - 21:17 UTC
This incident affected: Clari Revenue Platform (Analyze, Inspect - Accounts, Revenue Database (RevDB)).