Clari Capture module is not loading for some customers
Incident Report for Clari
Postmortem

On December 8, 2023 around 01:00 UTC, a product update prevented the Capture module from loading for about 10% of our customers. We were able to fix the problem with a further update around 12:30 UTC the same day. No customer data was impacted during this incident.

Posted Dec 22, 2023 - 16:20 UTC

Resolved
We have confirmed the issue has been resolved for the impacted customers. A summary of the incident will be posted within the next three US business days.
Posted Dec 08, 2023 - 12:27 UTC
Update
Our engineering teams have resolved the issue and we are monitoring the fix.
Posted Dec 08, 2023 - 09:50 UTC
Identified
Clari Capture module is not loading for a subset of customers. Our engineering teams have identified the issue and are implementing a fix.
Posted Dec 08, 2023 - 08:04 UTC
This incident affected: Clari Revenue Platform (Capture).