RevDB data latency increase affecting multiple customers
Incident Report for Clari
Postmortem

Starting around 2024-04-04 10:30 UTC, a processing backlog on an internal system caused a delay in data loading for most organizations. The average delay was less than 90 minutes with a few outliers lagging up to 3 hours during the incident. Normal performance was restored by 2024-04-04 18:00 UTC for all organizations.

Posted Apr 09, 2024 - 19:54 UTC

Resolved
We have closely monitored the RevDB pipeline for 24 hours and observed no additional issues, so this incident is now resolved.
Posted Apr 05, 2024 - 18:05 UTC
Monitoring
We have reverted a system configuration change made earlier today and the RevDB data pipeline is now healthy again. We will continue to actively monitor to ensure there's no recurrance.
Posted Apr 04, 2024 - 17:48 UTC
Investigating
Clari has detected that the RevDB data pipeline is seeing increased latency (up to 1 hour) for many customers. The team is actively investigating.

This latency will affect the Analyze and Inspect - Accounts modules for all customers and the Inspect - Opportunities and Forecasting modules for customers powering those moduels with RevDB
Posted Apr 04, 2024 - 15:01 UTC
This incident affected: Clari Revenue Platform (Analyze, Forecast, Inspect - Accounts, Inspect - Opportunities, Revenue Database (RevDB)).