ETL pipelines are lagging
Incident Report for Clari
Postmortem

A backlog on one of our services used for loading data from Salesforce into Clari started on Friday, December 8th. The problem was not noticed until Monday morning (US time) and was fixed within a few hours. All backlogs had cleared by 2023-12-11 22:00 UTC. No customer data was at risk during this incident.

Posted Dec 21, 2023 - 00:44 UTC

Resolved
We have confirmed the issue has been fully resolved for the impacted customers. A summary of the incident will be posted within the next three US business days.
Posted Dec 12, 2023 - 18:51 UTC
Monitoring
The incident has been resolved and all services have been fully restored. The ETL pipelines have recovered.
Posted Dec 11, 2023 - 22:15 UTC
Investigating
Clari has detected that the RevDB data pipeline is lagging by up to a day for some customers. Our engineering team is actively investigating.
Posted Dec 11, 2023 - 15:48 UTC
This incident affected: Clari Revenue Platform (Analyze, Revenue Database (RevDB)).