Email/Calendar integrations is not working as expected for some of the users
Incident Report for Clari
Postmortem

Around 2024-03-27 17:00 UTC, a malformed query impacted activity tracking in Clari for approximately 5% of our users. Normal operations were reinstated by 2024-04-05 12:46 UTC, with all affected user activities restored by 2024-04-06, including retroactive activities. No user data was compromised during this incident.

Posted Apr 09, 2024 - 22:11 UTC

Resolved
We have confirmed the issue has been resolved for the impacted users. A summary of the incident will be posted within the next three US business days.
Posted Apr 05, 2024 - 12:09 UTC
Monitoring
Our engineering teams have resolved the issue and we are monitoring the fix.
Posted Apr 05, 2024 - 10:50 UTC
Identified
Our engineering teams have identified the issue and are implementing a fix.
Posted Apr 05, 2024 - 10:10 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 08:03 UTC
Investigating
Some of the users who have connected their Email/Calendar from user preferences is not working as expected.

Our engineering team is actively investigating.
Posted Apr 05, 2024 - 07:59 UTC
This incident affected: Clari Revenue Platform (Inspect - Accounts, Inspect - Opportunities).