Clari's support portal login is unavailable

Incident Report for Clari

Postmortem

On 2025-08-13 at 11:13:50 UTC, the Clari team detected an issue that prevented users from being able to log into the Knowledge Center or contact Clari Support through the Support Portal. The Clari Engineering team reverted a recent change which resolved the issue and the ability to contact Support was restored at 2025-08-13 14:06:00 UTC. Other areas of the Clari Platform were unaffected. No customer data was impacted or lost as a result of this incident.

Posted Aug 14, 2025 - 18:30 UTC

Resolved

The issue is resolved. Customers can access the Support Center and Knowledge Base now. A summary of the incident will be posted within the next three US business days.
Posted Aug 13, 2025 - 12:22 UTC

Monitoring

Our engineering teams have resolved the issue and we are monitoring the fix.
Posted Aug 13, 2025 - 12:13 UTC

Investigating

The Support Center and Knowledge Base are not accessible to customers. Our engineering team is actively investigating the issue.
Posted Aug 13, 2025 - 11:47 UTC
This incident affected: Clari Revenue Platform (Platform (General)).