Analytics is not working as expected

Incident Report for Clari

Resolved

We have confirmed the issue has been resolved for all impacted users. A summary of the incident will be posted.
Posted Apr 09, 2026 - 18:32 UTC

Monitoring

We have identified and reverted the related change. Behavior is returning to normal and we will continue to monitor system health.
Posted Apr 09, 2026 - 16:21 UTC

Investigating

Our engineering team is actively investigating reported issues with the Analytics module.
Posted Apr 09, 2026 - 15:36 UTC
This incident affected: Clari Revenue Platform (Analyze).