Clari Revenue Platform is partially unavailable
Incident Report for Clari
Postmortem

On 2024-02-07 at 01:15 UTC a scheduled software release impacted the Clari Revenue Platform for Clari customers with Copilot integration enabled. We mitigated impact by rolling back the release by 08:56 UTC. After the rollback, we observed that Clari Copilot information, such as meeting recordings and smart summaries, was not visible to impacted customers. This information was restored by applying a fix to the impacted customers which was completed by 14:58 UTC. No customer data was at risk during the incident.

Posted Feb 08, 2024 - 18:53 UTC

Resolved
We have confirmed the issue has been resolved for the impacted customers. A summary of the incident will be posted within the next three US business days.
Posted Feb 07, 2024 - 17:45 UTC
Update
Our engineering teams have resolved the issue and we are monitoring the fix. Adding Copilot to the list of impacted components.
Posted Feb 07, 2024 - 14:58 UTC
Update
We have restored capability to view Clari copilot information like meeting recordings, smart summaries etc for multiple customers, and some are still in progress, We are monitoring.
Posted Feb 07, 2024 - 14:08 UTC
Update
Our engineering team has found that Clari Copilot information like meeting recordings, smart summaries etc are not visible in activity detailed views. We are actively working towards resolving the issue.
Posted Feb 07, 2024 - 09:44 UTC
Monitoring
Our engineering teams have implemented a fix. We are now working to remediate the remaining effects of the incident.
The next status update will be when remediation efforts are complete or the state of this incident otherwise changes.
Posted Feb 07, 2024 - 08:56 UTC
Update
We have a partial fix in place which has reduced the scope of impact to customers which have both clari and copilot enabled; where the Clari Revenue platform remains unavailable until the complete fix is released.

The team is actively working on completing the fix and the next status update will be after the fix has been applied.
Posted Feb 07, 2024 - 04:29 UTC
Identified
Our engineering teams have identified the issue and are implementing a fix.

Some users are seeing some intermittent availability issues. In addition, customers which have both clari and copilot enabled will see stalled pipelines until the fix is released.

The next status update will be after the fix has been applied.
Posted Feb 07, 2024 - 04:05 UTC
Investigating
The Clari Revenue platform is currently unavailable for a subset of users. Our engineering team is actively investigating the issue.
Posted Feb 07, 2024 - 01:56 UTC
This incident affected: Clari Revenue Platform (Analyze, Dashboards, Forecast, Inspect - Accounts, Inspect - Opportunities, Mobile, Platform (General), Revenue Database (RevDB), Studio) and Clari Copilot.