The copilot consent page is not working as expected
Incident Report for Clari
Postmortem

At approximately 2024-01-10 18:00 UTC, an update to the Copilot app caused the “consent to record” page to fail. Clari was able to fix this problem by 20:45 UTC by rolling back the update. No customer data was affected by this problem.

Posted Jan 11, 2024 - 15:18 UTC

Resolved
We have confirmed the issue has been resolved. A summary of the incident will be posted within the next three US business days.
Posted Jan 10, 2024 - 22:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 22:50 UTC
Monitoring
We reverted the problematic deployment and the problem has been solved. Our engineering teams continue to monitor the system.
Posted Jan 10, 2024 - 21:01 UTC
Identified
Our engineering teams have identified the issue and are implementing a fix.

The next status update will be after the fix has been applied.
Posted Jan 10, 2024 - 19:58 UTC
Investigating
The copilot consent page is currently erroring out. Our engineering team is actively investigating.
Posted Jan 10, 2024 - 19:15 UTC
This incident affected: Clari Copilot.