Clari Copilot modules are taking time to load for some Customers
Incident Report for Clari
Postmortem

On January 29, 2024, around 15:00 UTC, we detected increased loading times for Copilot due to an unexpected surge in system load, triggered by a recently introduced change. We disabled this change on January 30, 2024, at 07:00 UTC, which promptly restored load time to expected behaviour. Updates to real-time calendar event updates, slack notifications, Call Review insights, and CRM data synchronization recovered to normal operation by 10:00 UTC. No customer data was at risk during this incident.

Posted Feb 01, 2024 - 19:29 UTC

Resolved
We have confirmed the issue has been resolved. A summary of the incident will be posted within the next three US business days.
Posted Jan 30, 2024 - 07:11 UTC
Investigating
Some Customers may be seeing delays in navigating Clari Copilot modules. Our engineering team is actively investigating.
Posted Jan 30, 2024 - 06:18 UTC
This incident affected: Clari Copilot.