Red banner in product that Clari has lost access to some fields
Incident Report for Clari
Postmortem

Starting around 2024-04-12 23:00 UTC, a feature update was released to about 10% of our customers. Of that group, about 10 organizations had a configuration which did not work properly with the updated feature, causing the loading of some fields to be skipped and resulting in the warning banner within the product. The updated feature was turned off while we investigated the configuration issue and then re-enabled after fixing the problem. Full functionality was restored for impacted organizations by 2024-04-16 22:00 UTC. No customer data was at risk during this incident.

Posted Apr 18, 2024 - 23:22 UTC

Resolved
We have confirmed the issue has been resolved for the impacted customers. A summary of the incident will be posted within the next three US business days.
Posted Apr 16, 2024 - 22:00 UTC
Monitoring
Our engineering teams have resolved the issue for all impacted customers and we are monitoring the fix.
Posted Apr 16, 2024 - 21:50 UTC
Identified
We identified that 10 customers are impacted. Our engineering teams have identified the issue and are implementing a fix. The next status update will be after the fix has been applied for all 10 customers.
Posted Apr 16, 2024 - 16:06 UTC
Investigating
A limited number of customers are encountering a red banner in the product that says Clari has lost access to some fields. The Engineering team is looking into this actively
Posted Apr 16, 2024 - 15:25 UTC
This incident affected: Clari Revenue Platform (Platform (General), Revenue Database (RevDB)).