Clari Copilot recordings on Zoom are not working as expected

Incident Report for Clari

Update

Our engineering team is still actively investigating. The issue is impacting customers relying on web-based recorders for Zoom recordings. We will provide another update as soon as more information is available.
Posted Jul 13, 2026 - 20:19 UTC

Investigating

Some customers may be experiencing issues with Clari Copilot call recordings in Zoom. Our engineering team is actively investigating.
Posted Jul 13, 2026 - 15:18 UTC
This incident affects: Clari Copilot.