Salesforce incident is impacting some flows in Clari Revenue Platform
Incident Report for Clari
Postmortem

Clari engineering detected a spike in errors when connecting to Salesforce, which turned out to be a Salesforce incident (see: https://status.salesforce.com/incidents/13457), which we monitored through it to its resolution.

Posted Nov 22, 2024 - 17:21 UTC

Resolved
Based on our data and Salesforce status updates (https://status.salesforce.com/incidents/13457) we believe that the incident is now resolved
Posted Nov 15, 2024 - 17:02 UTC
Monitoring
Due to partial Service Disruptions at Salesforce (https://status.salesforce.com/incidents/13457) we are observing a higher error rate on a subset of functionalities. Our engineering team is monitoring the situation closely. We will publish an update once the incident is resolved and we confirm that functionalities depending on Salesforce are fully restored
Posted Nov 15, 2024 - 11:19 UTC